*TEMPORAL WEBPAGE* Lineage 2 Server c0 prelude (before c1...
Main | Problem with the game!! - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 1
  • 1
Forum » Lineage 2 prelude server » General » Problem with the game!! (Help pls)
Problem with the game!!
DemnDate: Wednesday, 2011-06-15, 9:54 PM | Message # 1
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
I have a big problem with prelude client, im using win XP and when im lunching the game with orginal system folder everything is fine but when im replacing system folder, client is simlpy crashing! I dont know what's going wrong;/ mby it's system folder foult coz it's causing a problem!
anyone can help me?;>
 
mjDate: Wednesday, 2011-06-15, 10:52 PM | Message # 2
Admin
Group: Administrators
Messages: 16
Reputation: 3
Status: Offline
mm :S extrange. u get critical error? , any mensage?
mm, try deleting system, and replace again from 0
if get crash again try to open file inside system "option.ini" with notedpad:

[Video]
IsKeepMinFrameRate=false
UseTrilinear=true
TextureDetail=0
GamePlayViewportX=1024
GamePlayViewportY=768
ColorBits=32
RefreshRate=72
R enderDeco=true
PawnShadow=true
UseColorCursor=true
Gamma=1.000000

[ClippingRange]
Pawn=3.000000
Terrain=8.000000
Actor=6.000000
StaticMesh=4.000000
StaticMeshLod=6.000000

[L2WaterEffect]
IsUseEffect=true
EffectType=0

[Audio]
SoundVolume=0.200000
MusicVolume=1.000000

[Game]
IsNative=True
MyName=True
NPCName=True
GroupName=True
PledgeMemberName=True
PartyMemberName=True
OtherPCName=True
AutoTrackingPawn= True

[FirstRun]
FirstRun=1
 
Forum » Lineage 2 prelude server » General » Problem with the game!! (Help pls)
  • Page 1 of 1
  • 1
Search:

Copyright MyCorp © 2018 Free web hostinguCoz